StatPress Community Forum > Bugs & Fixes

New Statcomm puts large code string across all my wordpress pages

(1/2) > >>

djskagnetti:
Tried to use your contact link but the thing has said that it failed to send you mail 8 hours ago and just now and to contact you some other way.  So this, I guess, is the other way...

Installed the new update for Statcomm and every page now has this going across the top:

Warning: fopen(/hermes/waloraweb022/b1251/pow.richardrahl/htdocs/blackogreonline/wp-content/plugins/statpress-community-formerly-statcomm/def/GeoLiteCity.dat) [function.fopen]: failed to open stream: No such file or directory in /hermes/waloraweb022/b1251/pow.richardrahl/htdocs/blackogreonline/wp-content/plugins/statpress-community-formerly-statcomm/classes/geoip.php on line 442

Deactivate - it goes away, Activate - it comes back, deactivate and delete - goes away, re-installed - comes back.  How do I fix this?

forumadmin:
Hi djskagnetti,

We didn't know we had a problem with the email. We'll fix that up shortly. Thank you for let us know.
It seems somehow the plugin is trying to find the Maxmind database and prompts with a warning. the warning shouldn't be there :(.
We are going to check this issue.

Did you try to download the maxmind database (GeoLiteCity.dat) from Options Page->Advanced Tab? That should solve the warning , while we are digging into the problem.

Best regards
Fernando


helmut:
I have exactly the same problem!

helmut:
Seems like the MaxMind database fixes the problem!

forumadmin:
We'll try to improve this aspect, there shouldn't be a problem at all.
Thanks for your feedback!

Fernando

Navigation

[0] Message Index

[#] Next page

Go to full version