Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ThornstromBlog

Pages: [1]
1
Feature Suggestions / Suggestions
« on: July 06, 2012, 02:47:08 AM »
Hi,

Using WP 3.4.1 and StatComm 1.7.20

  • You can choose to have "Error" displayed in the Overview but I can't find a reference to what kind of error this is. Is there a log file I can review?
  • In "Last hits" I can see my own public IP showing up. There should be a possibility to select if you would like to have your IP showing up here.
  • In "Last hits" I would like to see a function where you can select number of Hits to display and/or a date function to set what dates to display. This could be combined with Pages: X X X X X as you have in the Spy pages 
  • I have mentioned the Export functionality in another post in this forum. That should be included in my "little" list for suggestions as well

I like this plugin a lot as it gives me a very good overview of what's going on so if you decide to have a pro version that you have to pay for I would be your first customer.  :)

If you need more information you know where to find me!

Keep up the good work.

//PT

2
Troubleshooting / Export function in StatComm
« on: July 04, 2012, 02:10:09 AM »
Hi guys,
I've used the export functionality for the first time today. I tried to export month of June and I keep receiving Server Errors.

First time I tried I used the following dates 20120601 - 20120631 and I got an error. I thought, ah just 30 days in June.

Second: 20120601 - 20120630 still got an error.

Third: 20120601 - 20120615 and it worked

Fourth: 20120616 - 20120630 also worked.

So, as you can see I can get out the data I need so no major issues but would like you to know that there are some strange things going on in the Export function.

Take care and keep up the good work.
If you need me to dive into this or if you need more information from, please let me know and I will help.

I use:
Wordpress 3.4.1
StatComm 1.7.20
//PT

3
Troubleshooting / StatComm Overview page
« on: June 24, 2012, 04:19:05 AM »
I've been using StatComm for a while now and am in general happy with it as it gives be a good overview of what is going on at my Blog.

In the bar chart you can see Visitors, Page views, Spiders, Feeds, and Errors. All this is good BUT the errors indicated doesn't tell me what is wrong. There is no place, as far as I've been able to find,  that tells me what's going wrong. Can someone point me in a direction where I can find out what 's happening.

Thank you,
PT

Pages: [1]