Author Topic: Fatal Error When Activating Plugin  (Read 3461 times)

0 Members and 1 Guest are viewing this topic.

pixelrat

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Fatal Error When Activating Plugin
« on: August 13, 2012, 10:33:25 AM »
I installed the plugin, but when I activated it I got the following error:

Fatal error: Call to undefined function deactivate_plugins() in /home/pixelrat/public_html/gettingstartedwithwordpress.net/wp-content/plugins/statpress-community-formerly-statcomm/statcomm.php on line 797

I get the same message when I try to access my site.
« Last Edit: August 13, 2012, 10:45:40 AM by pixelrat »

forumadmin

  • Administrator
  • Jr. Member
  • *****
  • Posts: 92
  • Karma: +1/-0
    • View Profile
    • Wordpress Ready
Re: Fatal Error When Activating Plugin
« Reply #1 on: August 13, 2012, 05:43:36 PM »
Hi pixelrat,
We'll going to check what's happening and we'll get back to you.

Thanks for your feedback!


System Analyst / Analista de Sistemas
Fernando Zorrilla de San Martín
Statcomm Plugin Leader Developer



Test Statcomm plugin without installing!
Go to Statcomm demo plugin / Go to the Main site

forumadmin

  • Administrator
  • Jr. Member
  • *****
  • Posts: 92
  • Karma: +1/-0
    • View Profile
    • Wordpress Ready
Re: Fatal Error When Activating Plugin
« Reply #2 on: August 26, 2012, 06:01:40 AM »
This is very odd, since the deactivate_plugins is a function that exists since WP 2.5
The only explanation is that your version is prior to WP 2.5 and the plugin tried to deactivate itself. Statcomm needs a Wordpress version 3.3 or up.

I would recommend to update your Wordpress version and after that, try to activate/reinstall the plugin.

Best Regards

System Analyst / Analista de Sistemas
Fernando Zorrilla de San Martín
Statcomm Plugin Leader Developer



Test Statcomm plugin without installing!
Go to Statcomm demo plugin / Go to the Main site