Recent Posts

Pages: [1] 2 3 ... 10
1
Troubleshooting / Re: no database entries [RESOLVED]
« Last post by forumadmin on October 18, 2012, 08:12:36 AM »
I'm glad you find it!
However, there is something odd on the scenario. Something went wrong and the plugin was unable to warn you.
I'm going to review this area in the next iteration.

Thanks for you feedback!
Fernando

2
Troubleshooting / Re: no database entries [RESOLVED]
« Last post by RalphGL on October 18, 2012, 07:41:58 AM »
Thx for your helpful advice!

There was NO wp_statcomm table for this site. There are wp_XXX_statcomm tables for some of my sites - even sites which have not activated Statcomm. But not for this one.

So i dumped the empty table of another site end edited it. I changed the site number to the number of my site (i have marked it with XXX in the following dump) and executed the sql on my database. After creating the table on this way statcomm works.

Code: [Select]
CREATE TABLE IF NOT EXISTS `wp_XXX_statcomm` (
  `id` mediumint(9) NOT NULL AUTO_INCREMENT,
  `date` varchar(8) NOT NULL,
  `time` varchar(8) NOT NULL,
  `ip` varchar(15) NOT NULL,
  `urlrequested` text,
  `agent` text,
  `referrer` text,
  `search` text,
  `nation` tinytext,
  `os` tinytext,
  `browser` tinytext,
  `searchengine` tinytext,
  `spider` varchar(30) NOT NULL DEFAULT '',
  `feed` varchar(7) NOT NULL DEFAULT '',
  `user` tinytext,
  `timestamp` tinytext,
  `language` tinytext,
  `threat_score` smallint(6) DEFAULT '0',
  `threat_type` smallint(6) DEFAULT '0',
  `statuscode` smallint(6) DEFAULT '0',
  UNIQUE KEY `id` (`id`),
  KEY `index_ip` (`ip`) USING BTREE,
  KEY `index_date` (`date`) USING BTREE,
  KEY `index_feed` (`feed`) USING BTREE
) ENGINE=MyISAM DEFAULT CHARSET=utf8 AUTO_INCREMENT=1 ;

I suppose the developer to check how it is possible that a new site can be registered without creating the table wp_statcomm for it.
3
Troubleshooting / Re: no database entries
« Last post by forumadmin on October 15, 2012, 06:48:54 AM »
First idea check if the plugin created the table wp_statcomm (or the prefix you are currently using).
Some database restriction could apply in this scenario, even the plugin it's doing its best to check problems like these.

I apologize for the late answer, some alerts are not getting into my mail box.
4
There wouldn't be any problems. Adjust the tables to the type desired.
Sorry for the late answer. The mail alert went to the trash and I never knew it was posted.

System Analyst / Analista de Sistemas
Fernando Zorrilla de San Martín
Statcomm Plugin Leader Developer



Test Statcomm plugin without installing!
Go to Statcomm demo plugin / Go to the Main site
5
Optimizing/Configuration / Re: Installation of GeoliteCity - errors, how to proceed
« Last post by forumadmin on October 15, 2012, 06:24:11 AM »
Hi smokinjo,

The plugin has a subfolder named def where the GeoliteCity database is uncompressed. That folder needs to be writable.
This is also mentioned on the Help (see the Help->FAQ) but setting to 777 has some risks. You should adjust permissions according your needs.

See this link

http://forums.spry.com/plesk/1055-set-folder-permission-allow-apache-write-access.html

6
Optimizing/Configuration / Re: Fatal error SC multisite
« Last post by Cartel on October 15, 2012, 04:55:08 AM »
Ok, thanks for reply.

Regards.
7
Optimizing/Configuration / Installation of GeoliteCity - errors, how to proceed
« Last post by smokinjo on October 14, 2012, 06:33:30 AM »
Hello,

I have started using StatComm.

Very good so far.  But, I came across a feature that you can install. 

GeoliteCity

But, I can not succeed in installing the add-on.

Here are the line of message that I get:

2012-10-14 12:25:37 PM - Preparing a first time install of the Maxmind GeoLiteCity database
2012-10-14 12:25:37 PM - PHP Memory Limit is 256M, increasing is not needed.
2012-10-14 12:25:37 PM - GeoliteCity size is about 10 MB.
2012-10-14 12:25:37 PM - The download time depends on your server download speed.
2012-10-14 12:25:37 PM - A timeout can happen if the download takes more than 2 minutes.
2012-10-14 12:25:37 PM - Getting file from server...
2012-10-14 12:26:01 PM - Done. Saving gzip file to disk...
2012-10-14 12:26:01 PM - Could not save gzip file to disk or file not found. Permissions problems?

Can anyone point me in the right direction?  Is it a permission problem?  If so, where is the file being downloaded to, and I will correct the permissions.

Thanks!

Joe
8
Troubleshooting / no database entries [RESOLVED]
« Last post by RalphGL on October 11, 2012, 03:45:49 PM »
I´m using WordPress 3.4.2. and StatComm version 1.7.50 on WP Multisite environment. StatComm is working fine on 4 of my sites, but on a 5. it does not do anything. No entries anywhere, database table size:0,00 MB (0 records). I have checked all but have not found any extraordinary settings there. Any idea?
9
Optimizing/Configuration / Re: Fatal error SC multisite
« Last post by forumadmin on October 11, 2012, 05:50:08 AM »
I made a fix to be launched shortly.
I delayed a little because I'm introducing new features.
10
Optimizing/Configuration / Re: Fatal error SC multisite
« Last post by Cartel on October 11, 2012, 01:32:21 AM »
Any news? ;)
Pages: [1] 2 3 ... 10