Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - forumadmin

Pages: 1 2 [3] 4 5 6
31
Troubleshooting / Re: Spy tab empty
« on: July 19, 2012, 07:01:16 AM »
Glad to hear and thank you for your feedback

Enjoy the day
Fernando

32
Bugs and Fixes / MOVED: Export function in StatComm
« on: July 19, 2012, 06:59:17 AM »

33
Troubleshooting / Re: Installed Maxmind, now all stat info is gone
« on: July 19, 2012, 06:32:10 AM »
Hi smurf:
Your case is very unique since is very serious (crashing the site) and also you are running the last WP version  (3.4.1) which
discard any compatibility problem with previous Wordpress versions. That's made the problem even more strange.

In our tests, the problem came up:
If the GeoLiteCity.dat is corrupted, the plugin wrongly tries to get data from the file, causing the site goes down. (!) :(

Even the plugin does its best to download the database safely to your site, it seems there is a chance of get a bogus file from Maxmind. This problem could manifest for several reasons (your ip is blacklisted in Maxmind, slow connection , transference aborted which could happen in dynamic IP scenarios or manually aborted for changing the page while downloading, etc.)

We are currently analyzing this condition of error, since the plugin already catch the problem in every scenario. It seems there is another condition, probably new one.

Workaround:
If you can get access to your Wordpress installation follow this steps to fix the problem:

  • Download a new version of GeoLiteCity http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz to your desktop . Currently is around 11.1MB
  • Decompress it using some tool (for example , WinRaR)
  • Upload the file to [statcomm plugin installation]/def  folder, replacing the incorrect file. That should temporarily the problem.  The database is not automatically replaced, it requires manual assistance so you can be safe.

We apologized for the serious inconvenient. We are working to include a improved check to avoid this to happen in the next release (July 22).

34
Troubleshooting / Re: Installed Maxmind, now all stat info is gone
« on: July 18, 2012, 08:21:07 PM »
Hi smurf:
We are sorry you encounter a problem.
Could you specify about all  your info is invisible. Do you mean your site is blank?

The maxmind udpdate shouldn't conflict with any process in the plugin or site.
We are checking and testing the download procedure, it seem it's working as usual. It didn't change it for over two months.
Moreover, we tested the plugin again in our server and it seems update procedure works fine.

Maxmind settings doesn't have uncheck options at least version 1.6.90. You just need to click a link and the process is automatic.
Statcomm 1.7.31 now needs at least Wordpress 3.3 to work, but it will refuse in those scenarios.

If you need some help on this matter, just tell us.
Best regards
Fernando

35
Troubleshooting / Re: Spy tab empty
« on: July 17, 2012, 12:11:51 PM »
Hi,

I'm having the same issues as above (spy error and overview stopped working once I upgraded). I went to the wordpress repository and downloaded the plugin but when I went to upload the zip file I got this error

The uploaded file exceeds the upload_max_filesize directive in php.ini.

Any suggestions?

UPDATE: The automatic update showed up and I was able to update without issues.  The spy and overview is working but I just wish I didn't lose a couple of hours of stats.

Thanks!

The plugin is about 2,5MB in size, is not that big(?). The only suggestion is try to modify the upload max file size to 5MB for example.
We checked the zip file and it seems to be ok.

36
Troubleshooting / Re: Spy tab empty
« on: July 17, 2012, 10:41:26 AM »
The fix 1.7.31 address both problems you kindly reported.
The fix is published on Wordpress repository and should be available from the plugins panel.

Thanks for your support and enjoy the day!

Fernando

 

37
Troubleshooting / Re: Spy tab empty
« on: July 17, 2012, 08:43:05 AM »
hi phodiaries. Thanks for your comments.
As you mention, we found the bug in v1.7.30 where the capture is accidentally disabled.
We estimate we'll release a fix in around an hour or so.
We'll dig into the spy problem and we'll back to you ASAP.

Best regards
Fernando

38
Bugs & Fixes / Re: Overview stats zeroing out
« on: July 16, 2012, 08:29:14 PM »
We launched version 1.7.30. It addresses many glitches in the queries to the database.
Give it a try.
Best regards
Fernando


39
Troubleshooting / Re: StatComm Overview page
« on: July 16, 2012, 08:26:53 PM »
Version 1.7.30 has added a subplugin to which resumes error report day by day. It needs to be activated before use. Please follow the help instructions included in the help to make it work.
Best regards.
Fernando

40
Troubleshooting / Re: Error in stats count
« on: July 16, 2012, 08:24:02 PM »
We are fixed many issues in v1.7.30.
Give it a try.
Best regards
Fernando

41
Troubleshooting / Re: Export function in StatComm
« on: July 16, 2012, 08:21:43 PM »
We polished the export tool in version 1.7.30. It should be work as expected.
Give it a try.
Best regards
Fernando

42
Troubleshooting / Re: Error in stats count
« on: July 16, 2012, 08:36:56 AM »
Hi P.Williams thanks for your comments.
We are currently working in that issue.

We suggest a workaround while the new version is about to be released. Go to the plugin option panel and press save, not need to change anything. This will rebuild the cache results and will make the correct results.

Our apologies for the problem, we are currently working on it. We expect to release an update today to correct it.
Best regards

Fernando Zorrilla


43
Installation/Upgrading/Migration / Re: StatCom V1.7.20-Migration
« on: July 13, 2012, 09:35:16 AM »
Hi Ed:
timestamp is a column on the table you intend to migrate. This field has to be a numeric value.
What is happening is the migration process check this value and if it is not numeric, the record is not migrated at all.
For the data you reported, something went wrong with the timestamp and it is not saved in a numeric format.

Could you tell us from what plugin are you trying to migrate from? Maybe that would give us a clue what's is going on.
Thank you!

44
Feature Suggestions / Re: IP Address Exclusion
« on: July 11, 2012, 12:20:57 PM »
We conducted a few tests and we found that Ban ip was working on multisite.
Could you explain how do you configure your site environment?  It is likely there is some configuration we miss where Ban ip could fail.

Thank you!

45
Bugs & Fixes / Re: Overview stats zeroing out
« on: July 11, 2012, 11:43:30 AM »
We were working around this issue. The thing is we detected few errors in the queries making the graphics, possibly causing this problem.

We suggest to wait the incoming 1.7.30 to see if this issue was finally fixed (to be released this weekend).
Our apologies for the problem.

Pages: 1 2 [3] 4 5 6